Пользователи Android 2.3 Gingerbread уже не увидят новых приложений
7

android_gb_gps

В блоге компании Google для разработчиков Android-приложений появилась интересная запись. Компания объявила, что версия библиотеки Google Play Services 10.0.0 не будет поддерживать Android 2.3 Gingerbread. Более новая версия Google Play Services 10.2.0 будет требовать Android 4.0.1 Ice Cream Sandwich или более новую версию. Изменения вступят в силу в начале 2017 года. Разберемся, что все это значит.

А значит это буквально следующее: разработчики, использующие новый SDK для создания приложения или обновления для своего приложения, не смогут включить поддержку Android 2.3. Если быть точнее, они не смогут добавить в приложение для этой версии ОС поддержку сервисов Google Play. Google объяснила такой шаг солидным возрастом операционной системы.


Android 2.3 Gingerbread – версия, которая вышла в декабре 2010 года. По последним данным, на ней работает 1,3% устройств. С каждым годом их владельцы видят все меньше поддерживаемых приложений. Примечательно то, что устройств на Android 2.3 значительно больше, чем устройств на Android 7.0 Nougat, о чем говорит последняя статистика.

Теги

7 комментариев Оставить свой

  1. leoguard #

    Да вообще все что ниже пятой версии обрубить нафиг, кто пользуется эти старьем.

  2. fatpokemon #

    Эээ гугол вы чо а? . У меня самсунг эйс 2 на этой версии андроид. 🙁

    • Dusya #

      Спасешь APK отдельно. А так кроме гугл маркета есть и другие магазины приложений, к примеру от Яндекса..

  3. Dusya #

    Скачаешь APK отдельно.

  4. Jurass89 #

    Пора уже обновлять свой парк гаджетов, ребятки! ? Время не стоит на месте

Новый комментарий